Zyxel GS1915-8EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

GS1915-8EP, 8-port GbE Smart Managed PoE Switch
£106.90 £89.08
Availability:
In Stock
SKU
GS1915-8EP-GB0101F
Management features
Multicast supportYes
Switch typeManaged
Web-based managementYes
System event logYes
Quality of Service (QoS) supportYes
MIB supportRFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Switch layerL2
Ports & interfaces
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity8
Power connectorAC-in jack
Network
IGMP snoopingYes
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Networking standardsIEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Full duplexYes
VLAN supportYes
Rate limitingYes
Number of VLANs8
Flow control supportYes
Broadcast storm controlYes
Auto MDI/MDI-XYes
10G supportNo
Virtual LAN features
VLAN supportYes
Number of VLANs8
Data transmission
Number of VLANs8
Jumbo frames9000
Packet buffer memory0.525 MB
MAC address table8000 entries
Switching capacity16 Gbit/s
Jumbo frames supportYes
Forwarding rate11.9 Mpps
Performance
Packet buffer memory0.525 MB
Mean time between failures (MTBF)1641000 h
Harmonized System (HS) code85176990
Power
Power connectorAC-in jack
Power consumption (max)72 W
AC input voltage200 - 240 V
Power sourceAC
Technical details
Product colourBlack
Mean time between failures (MTBF)1641000 h
Security
SSH/SSL supportYes
MAC address filteringYes
IGMP snoopingYes
Multicast features
Multicast supportYes
Protocols
Management protocolsSNMP v1,v2,v3, RMON (1,2,3,9)
Certificates
Electromagnetic compatibilityLVD EN60950-1, BSMI CNS14336-1
CertificationCE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
Memory
Packet buffer memory0.525 MB
Design
Product colourBlack
LED indicatorsYes
Electromagnetic compatibilityLVD EN60950-1, BSMI CNS14336-1
CertificationCE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
Indication
LED indicatorsYes
Power over Ethernet (PoE)
Total Power over Ethernet (PoE) budget60 W
Power over Ethernet (PoE) ports quantity8
Power over Ethernet (PoE)Yes
Operational conditions
Storage temperature (T-T)-40 - 70 °C
Storage relative humidity (H-H)10 - 95%
Operating temperature (T-T)0 - 40 °C
Operating relative humidity (H-H)10 - 95%
Heat dissipation245.52 BTU/h
Weight & dimensions
Width250 mm
Depth104 mm
Height27 mm
Weight620 g
Packaging data
Quick start guideYes
Package width302 mm
Package depth227 mm
Package height64 mm
User guideYes
Package weight1.4 kg
ManualYes
Cables includedAC
Logistics data
Harmonized System (HS) code85176990
Packaging content
Quick start guideYes
User guideYes
ManualYes
Cables includedAC