We use cookies to make your experience better.
To comply with the new e-Privacy directive, you agree to the privacy policy and our use of cookies.
Zyxel GS1900-24EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
24-port GbE Smart Managed PoE Switch
£247.40
£206.17
Availability:
In Stock
SKU
GS1900-24EP-GB0101F
| Management features | |
|---|---|
| Reset button | Yes |
| Multicast support | Yes |
| Switch type | Managed |
| Quality of Service (QoS) support | Yes |
| MIB support | RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB |
| Switch layer | L2 |
| Network | |
| IGMP snooping | Yes |
| Cable types supported | Cat5, Cat5e |
| MAC address auto-learning supported | Yes |
| Networking standards | IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x |
| Full duplex | Yes |
| VLAN support | Yes |
| Spanning tree protocol | No |
| Port mirroring | Yes |
| Link aggregation | Yes |
| Flow control support | Yes |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| Auto MDI/MDI-X | Yes |
| 10G support | No |
| Virtual LAN features | Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN |
| Virtual LAN features | |
| VLAN support | Yes |
| Virtual LAN features | Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN |
| Performance | |
| Packet buffer memory | 0.525 MB |
| Stackable | Yes |
| Noise level | 26 dB |
| Power | |
| Power connector | AC-in jack |
| Power consumption (max) | 166.5 W |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power source | AC |
| Technical details | |
| Product colour | Black |
| Stackable | Yes |
| Noise level | 26 dB |
| Rack mounting | Yes |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Power connector | AC-in jack |
| Data transmission | |
| Jumbo frames | 9000 |
| Packet buffer memory | 0.525 MB |
| MAC address table | 8000 entries |
| Switching capacity | 48 Gbit/s |
| Store-and-forward | Yes |
| Jumbo frames support | Yes |
| Forwarding rate | 35.7 Mpps |
| Security | |
|---|---|
| Static port security | Yes |
| SSH/SSL support | Yes |
| Security algorithms | 802.1x RADIUS |
| MAC address filtering | Yes |
| IGMP snooping | Yes |
| Password protection | Yes |
| Authentication type | HWTACACS+, IEEE 802.1x, RADIUS |
| DHCP features | DHCP client |
| Multicast features | |
| Multicast support | Yes |
| Memory | |
| Packet buffer memory | 0.525 MB |
| Design | |
| Reset button | Yes |
| Product colour | Black |
| Stackable | Yes |
| Rack mounting | Yes |
| Power over Ethernet (PoE) | |
| Total Power over Ethernet (PoE) budget | 130 W |
| Power over Ethernet (PoE) ports quantity | 12 |
| Power over Ethernet (PoE) | Yes |
| Weight & dimensions | |
| Width | 330 mm |
| Depth | 230 mm |
| Height | 44 mm |
| Weight | 2.48 kg |
| Packaging data | |
| Quick start guide | Yes |
| User guide | Yes |
| Manual | Yes |
| Cables included | AC |
| Other features | |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| Packaging content | |
| Quick start guide | Yes |
| User guide | Yes |
| Manual | Yes |
| Cables included | AC |