TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots

48x 10/100/1000 Mbps RJ45, 4x 10G SFP+, RJ45 Console Port, Micro-USB Console Port, 176 Gbps, 130.94 Mpps, 16 K Mac, 9 KB Jumbo Frame, 440 × 220 × 44 mm
£444.14 £370.12
Availability:
In Stock
SKU
SG3452X
  • 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity
  • 48× Gigabit RJ45 ports
  • 176 Gbps Switching Capacity
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Fanless design for silent operation
  • Durable metal casing and rackmountable design
Management features
ARP inspectionYes
Switch typeManaged
Web-based managementYes
System event logYes
Quality of Service (QoS) supportYes
Multicast supportYes
MIB supportRFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618,
Switch layerL2+
Public MIBYes
Huawei-proprietary MIBYes
Configuring Location Settings (CLI)Yes
Cloud-managedYes
Ports & interfaces
SFP+ module slots quantity4
Basic switching RJ-45 Ethernet ports quantity48
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity48
Installed SFP+ modules quantity0
Console portRJ-45/Micro-USB
Power connectorAC-in jack
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad
Head-of-line (HOL) blockingYes
VLAN supportYes
Spanning tree protocolYes
Rate limitingYes
Port mirroringYes
Number of VLANs4000
Link aggregationYes
Flow control supportYes
Broadcast storm controlYes
10G supportYes
Virtual LAN featuresPrivate VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
IPv6 routes48
IPv4 routes48
IGMP snoopingYes
GARP VLAN Registration Protocol (GVRP)Yes
IGMP proxyYes
Data transmission
Jumbo frames9000
Number of static routes48
Packet buffer memory12 MB
MAC address table16000 entries
Switching capacity176 Gbit/s
Jumbo frames supportYes
Static routeYes
Forwarding rate130.9 Mpps
Number of VLANs4000
Multicast Listener Discovery (MLD) snoopingYes
Security
Loop protectionYes
IP-MAC-Port bindingYes
BPDU filtering/protectionYes
AuthenticationAuto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
Static port securityYes
SSH/SSL supportYes
MAC address filteringYes
IGMP snoopingYes
Access Control List (ACL)Yes
Queue scheduling algorithmsSP, WRR+SP, Weighted Round Robin (WRR)
Password protectionYes
Authentication typeAAA, RADIUS, TACACS+
IGMP proxyYes
DHCP featuresDHCP client, DHCP relay, DHCP server
Multicast features
Multicast supportYes
Multicast Listener Discovery (MLD) snoopingYes
Protocols
Management protocolsSNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP)Yes
IPv4 & IPv6 featuresIPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Form factor1U
Product colourBlack
StackableNo
LED indicatorsYes
Rack mountingYes
Number of fans0 fan(s)
CertificationCE, FCC
Power
Power consumption (max)32.72 W
Power supply includedNo
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power sourceAC
Power connectorAC-in jack
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Operational conditions
Storage temperature (T-T)-40 - 70 °C
Storage relative humidity (H-H)5 - 90%
Operating temperature (T-T)0 - 45 °C
Operating relative humidity (H-H)10 - 90%
Heat dissipation111.65 BTU/h
Virtual LAN features
VLAN supportYes
Number of VLANs4000
Virtual LAN featuresPrivate VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
Weight & dimensions
Width440 mm
Depth220 mm
Height44 mm
Packaging content
Rack mount kitYes
Quick start guideYes
Cables includedAC
Packaging data
Package typeBox
Rack railsYes
Rack mount kitYes
Quick start guideYes
Cables includedAC
IPv4 & IPv6 features
IPv4 & IPv6 featuresIPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
Performance
Packet buffer memory12 MB
StackableNo
Public MIBYes
Huawei-proprietary MIBYes
Technical details
Form factor1U
Product colourBlack
StackableNo
Rack mountingYes
Public MIBYes
Huawei-proprietary MIBYes
Memory
Packet buffer memory12 MB
Certificates
CertificationCE, FCC
Indication
LED indicatorsYes
Mobile network
GARP VLAN Registration Protocol (GVRP)Yes