We use cookies to make your experience better.
To comply with the new e-Privacy directive, you agree to the privacy policy and our use of cookies.
TP-Link JetStream 8-Port 10GE SFP+ L2+ Managed Switch
8× 10GE SFP+, 1× RJ45, 1× Micro-USB, 160 Gbps, 32 K MAC, 440 × 180 × 44 mm
£257.82
£214.85
Availability:
In Stock
SKU
TL-SX3008F
- 10G Lightning-Fast Connections: 8× 10 Gbps SFP+ Ports enable high-bandwidth connectivity and non-blocking 160 Gbps switching capacity
- Integrated into Omada SDN: Zero-Touch Provisioning (ZTP)*, Centralized Cloud Management, and Intelligent Monitoring
- Centralized Management: Easy and convenient management with cloud access and Omada app
- Static Routing: Route internal traffic for the efficient use of network resources
- Robust Security Strategies: Keep your data safe with systems including IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, and Radius Authentication
- Voice and Video Application Optimization: L2/L3/L4 QoS and IGMP snooping
- Standalone Management: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilities
| Management features | |
|---|---|
| Traffic classification | Yes |
| ARP inspection | Yes |
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213 |
| Switch layer | L2/L3 |
| Configuring Location Settings (CLI) | Yes |
| Cloud-managed | Yes |
| Ports & interfaces | |
| SFP+ module slots quantity | 8 |
| Basic switching RJ-45 Ethernet ports quantity | 0 |
| Basic switching RJ-45 Ethernet ports type | No |
| Installed SFP modules quantity | 0 |
| Installed SFP+ modules quantity | 0 |
| Console port | RJ-45/micro-USB |
| Power connector | DC-in jack |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4000 |
| Link aggregation | Yes |
| IP routing | Yes |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| 10G support | Yes |
| Virtual LAN features | Private VLAN, Protocol-based VLAN, Voice VLAN |
| IGMP snooping | Yes |
| Data transmission | |
| Jumbo frames | 9000 |
| Packet buffer memory | 16 MB |
| MAC address table | 32000 entries |
| Switching capacity | 160 Gbit/s |
| Number of queues | 8 |
| Jumbo frames support | Yes |
| Static route | Yes |
| Forwarding rate | 119.04 Mpps |
| Number of VLANs | 4000 |
| Multicast Listener Discovery (MLD) snooping | Yes |
| Security | |
| Loop protection | Yes |
| IP-MAC-Port binding | Yes |
| BPDU filtering/protection | Yes |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication |
| Static port security | Yes |
| SSH/SSL support | Yes |
| Security algorithms | HTTPS, SSH, SSH-2, SSL/TLS |
| MAC address filtering | Yes |
| IGMP snooping | Yes |
| Access Control List (ACL) | Yes |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Authentication type | AAA, TACACS+ |
| DHCP features | DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Multicast features | |
| Multicast support | Yes |
| Multicast Listener Discovery (MLD) snooping | Yes |
| Protocols | |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| IPv4 & IPv6 features | IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Design | |
| Product colour | Black |
| LED indicators | Yes |
| Rack mounting | Yes |
| Certification | CE, FCC, RoHS |
| Power | |
| Power consumption (max) | 15.46 W |
| Power supply included | Yes |
| AC input voltage | 220 V |
| AC input frequency | 50/60 Hz |
| Power source | AC |
| Power connector | DC-in jack |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | No |
| Operational conditions | |
| Storage temperature (T-T) | -40 - 70 °C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | 0 - 45 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 52.75 BTU/h |
| Virtual LAN features | |
|---|---|
| VLAN support | Yes |
| Number of VLANs | 4000 |
| Virtual LAN features | Private VLAN, Protocol-based VLAN, Voice VLAN |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 180 mm |
| Height | 44 mm |
| Packaging content | |
| Rack mount kit | Yes |
| Quick start guide | Yes |
| Manual | Yes |
| Cables included | AC |
| Packaging data | |
| Package type | Box |
| Package width | 528 mm |
| Package depth | 250 mm |
| Package height | 80 mm |
| Package weight | 2.37 kg |
| Rack mount kit | Yes |
| Quick start guide | Yes |
| Manual | Yes |
| Cables included | AC |
| IPv4 & IPv6 features | |
| IPv4 & IPv6 features | IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Performance | |
| Packet buffer memory | 16 MB |
| Harmonized System (HS) code | 85176990 |
| Technical details | |
| Product colour | Black |
| Rack mounting | Yes |
| Memory | |
| Packet buffer memory | 16 MB |
| Certificates | |
| Certification | CE, FCC, RoHS |
| Indication | |
| LED indicators | Yes |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |