We use cookies to make your experience better.
To comply with the new e-Privacy directive, you agree to the privacy policy and our use of cookies.
TP-Link JetStream 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots
48x 10/100/1000 Mbps RJ45, 4x 10G SFP+, RJ45 Console Port, Micro-USB Console Port, 176 Gbps, 130.9 Mpps, 16 K Mac, 9 KB Jumbo Frame, 440 × 220 × 44 mm
£451.68
£376.40
Availability:
In Stock
SKU
TL-SG3452X
- 10G Lightning-Fast Uplink: 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity
- Gigabit Speeds: 48× gigabit RJ45 ports offer high-speed and reliable connections to other switches and devices
- Integrated into Omada SDN: Zero-Touch Provisioning (ZTP)*, Centralized Cloud Management, and Intelligent Monitoring
- Centralized Management: Cloud access and Omada app for ultra convenience and easy management
- Static Routing: Helps route internal traffic for more efficient use of network resources
- Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more
- Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping
- Standalone Management: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management
| Management features | |
|---|---|
| ARP inspection | Yes |
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, |
| Switch layer | L2+ |
| Configuring Location Settings (CLI) | Yes |
| Cloud-managed | Yes |
| Ports & interfaces | |
| SFP+ module slots quantity | 4 |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Installed SFP modules quantity | 0 |
| Installed SFP+ modules quantity | 0 |
| Console port | RJ-45/Micro-USB |
| Power connector | AC-in jack |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4000 |
| Link aggregation | Yes |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| 10G support | Yes |
| Virtual LAN features | Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN |
| IPv6 routes | 48 |
| IPv4 routes | 48 |
| IGMP snooping | Yes |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| IGMP proxy | Yes |
| Data transmission | |
| Jumbo frames | 9000 |
| Number of static routes | 48 |
| Packet buffer memory | 12 MB |
| MAC address table | 16000 entries |
| Switching capacity | 176 Gbit/s |
| Jumbo frames support | Yes |
| Static route | Yes |
| Forwarding rate | 130.9 Mpps |
| Number of VLANs | 4000 |
| Multicast Listener Discovery (MLD) snooping | Yes |
| Security | |
| Loop protection | Yes |
| IP-MAC-Port binding | Yes |
| BPDU filtering/protection | Yes |
| Authentication | Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication |
| Static port security | Yes |
| SSH/SSL support | Yes |
| MAC address filtering | Yes |
| IGMP snooping | Yes |
| Access Control List (ACL) | Yes |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Password protection | Yes |
| Authentication type | AAA, RADIUS, TACACS+ |
| IGMP proxy | Yes |
| DHCP features | DHCP client, DHCP relay, DHCP server |
| Multicast features | |
| Multicast support | Yes |
| Multicast Listener Discovery (MLD) snooping | Yes |
| Protocols | |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| IPv4 & IPv6 features | IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| LED indicators | Yes |
| Rack mounting | Yes |
| Number of fans | 0 fan(s) |
| Certification | CE, FCC, RoHS |
| Power | |
| Power consumption (max) | 32.72 W |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power source | AC |
| Power connector | AC-in jack |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | No |
| Operational conditions | |
| Storage temperature (T-T) | -40 - 70 °C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | 0 - 45 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 111.65 BTU/h |
| Virtual LAN features | |
|---|---|
| VLAN support | Yes |
| Number of VLANs | 4000 |
| Virtual LAN features | Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 220 mm |
| Height | 44 mm |
| Packaging content | |
| Quick start guide | Yes |
| Cables included | AC |
| Packaging data | |
| Package width | 528 mm |
| Package depth | 336 mm |
| Package height | 100 mm |
| Package weight | 4 kg |
| Rack rails | Yes |
| Quick start guide | Yes |
| Cables included | AC |
| IPv4 & IPv6 features | |
| IPv4 & IPv6 features | IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Performance | |
| Packet buffer memory | 12 MB |
| Harmonized System (HS) code | 85176990 |
| Technical details | |
| Form factor | 1U |
| Product colour | Black |
| Rack mounting | Yes |
| Memory | |
| Packet buffer memory | 12 MB |
| Certificates | |
| Certification | CE, FCC, RoHS |
| Indication | |
| LED indicators | Yes |
| Mobile network | |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |