D-Link 26-Port PoE+ Gigabit Smart Managed Switch

26-Port Smart Managed Switch with 24 PoE+ and 2 Combo RJ45/SFP ports. PoE budget 370W
£230.42 £192.02
Availability:
In Stock
SKU
DGS-1100-26MPV2
  • Simple Layer 2 Management
  • Web-based User Interface
  • PoE options up to 370W power budget
  • Limited-Lifetime Warranty after registration
Management features
ARP inspectionYes
Switch typeManaged
Web-based managementYes
Quality of Service (QoS) supportYes
Multicast supportYes
MIB support• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention
Switch layerL2
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Combo SFP ports quantity2
Copper ethernet cabling technology10GBASE-T, 1000BASE-T
Network
Copper ethernet cabling technology10GBASE-T, 1000BASE-T
Networking standardsIEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
Full duplexYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Spanning tree protocolYes
Rate limitingYes
Port mirroringYes
Link aggregationYes
Flow control supportYes
Broadcast storm controlYes
Auto MDI/MDI-XYes
Auto-negotiationYes
Half duplexYes
Virtual LAN featuresPort-based VLAN, Voice VLAN
IGMP snoopingYes
IPv6 multicast entries1
IPv4 multicast entries1
Data transmission
MAC address table8000 entries
Switching capacity52 Gbit/s
Jumbo frames supportYes
Forwarding rate38.69 Mpps
Number of multicast groups filtered1
Security
Static port securityYes
Security algorithmsSSL/TLS
MAC address filteringYes
IGMP snoopingYes
DHCP featuresDHCP client
Multicast features
Number of multicast groups filtered1
Multicast supportYes
IPv6 multicast entries1
IPv4 multicast entries1
Protocols
IPv4 & IPv6 featuresIPv4 FIB
Design
Product colourBlack
Housing materialMetal
Rack mountingYes
Performance
Noise level50.5 dB
Flash memory16 MB
FanlessYes
Auto-negotiationYes
Harmonized System (HS) code85176990
Power
Power consumption (max)454.1 W
Power supply includedYes
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power over Ethernet (PoE)
Power over Ethernet plus (PoE+) ports quantity24
Total Power over Ethernet (PoE) budget370 W
Power over Ethernet (PoE) ports quantity24
Power over Ethernet (PoE)Yes
Operational conditions
Storage temperature (T-T)-40 - 70 °C
Storage relative humidity (H-H)0 - 95%
Operating temperature (T-T)-10 - 50 °C
Operating relative humidity (H-H)0 - 95%
Heat dissipation287 BTU/h
Virtual LAN features
VLAN supportYes
Virtual LAN featuresPort-based VLAN, Voice VLAN
Weight & dimensions
Width440 mm
Depth208 mm
Height44 mm
Weight2.8 kg
IPv4 & IPv6 features
IPv4 & IPv6 featuresIPv4 FIB
Technical details
Product colourBlack
Noise level50.5 dB
Housing materialMetal
Rack mountingYes
Memory
Flash memory16 MB
Logistics data
Harmonized System (HS) code85176990