D-Link 24-port Gigabit Smart Managed Switch with 4x 10G SFP+

DGS-1250-28X, 24x 10/100/1000BASE-T, 4x 10G SFP+, 128 Gbps, 95.24 Mpps, 100-240V AC, VLAN, QoS, L3, ACL, 440x140x44 mm
£203.28 £169.40
Availability:
In Stock
SKU
DGS-1250-28X
  • 24 x 10/100/1000BASE-T ports
  • 4 x 10G SFP+ ports
  • Lite L3 Static Routing
  • Advanced security features, IMPB, 802.1X Authentication
  • Dual Image & Configuration
  • Supports STP/RSTP/MSTP
  • Full CLI
  • QoS Enablement
  • 11 Web Languages
Management features
ARP inspectionYes
Switch typeManaged
Web-based managementYes
System event logYes
Quality of Service (QoS) supportYes
Multicast supportYes
MIB supportRFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,
Switch layerL3
Configuring Location Settings (CLI)Yes
Ports & interfaces
SFP+ module slots quantity4
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
Console portRJ-45
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Network
Cable types supportedCat5, Cat5e
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Full duplexYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Spanning tree protocolYes
Port mirroringYes
Number of VLANs4094
Link aggregationYes
Flow control supportYes
Broadcast storm controlYes
Auto MDI/MDI-XYes
10G supportYes
Virtual LAN featuresVoice VLAN
IGMP snoopingYes
Optical fiber
Fiber ethernet cabling technology100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX
Data transmission
Jumbo frames12000
Number of static routes124
Packet buffer memory12 MB
MAC address table16000 entries
Switching capacity128 Gbit/s
Store-and-forwardYes
Jumbo frames supportYes
Static routeYes
Forwarding rate95.24 Mpps
Number of VLANs4094
Security
Loop protectionYes
IP-MAC-Port bindingYes
Access Control List (ACL) rules768
Security algorithmsEAP, MD5, PEAP, SSH, SSL/TLS, TTLS
IGMP snoopingYes
Access Control List (ACL)Yes
Queue scheduling algorithmsWeighted Round Robin (WRR)
DHCP featuresDHCP client, DHCP server, DHCP snooping
Multicast features
Multicast supportYes
Design
Product colourBlack
LED indicatorsActivity, Link, Power, Speed
Electromagnetic compatibilityCE A, VCCI A, FCC A, IC, BSMI
Rack mountingYes
CertificationCB, UL, BSMI, CCC
Performance
Noise level47.6 dB
Memory typeDDR3-SDRAM
Mean time between failures (MTBF)743482.45 h
Internal memory2048 MB
Flash memory64 MB
Firmware upgradeableYes
Packet buffer memory12 MB
Harmonized System (HS) code85176990
Power
Power consumption (max)30.6 W
Power supply includedYes
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Operational conditions
Storage temperature (T-T)-20 - 70 °C
Storage relative humidity (H-H)0 - 95%
Operating temperature (T-T)-5 - 50 °C
Operating relative humidity (H-H)0 - 95%
Heat dissipation104.346 BTU/h
Virtual LAN features
VLAN supportYes
Number of VLANs4094
Virtual LAN featuresVoice VLAN
Weight & dimensions
Width440 mm
Depth140 mm
Height44 mm
Weight3.86 kg
Packaging data
Package width282 mm
Package depth563 mm
Package height89 mm
Package weight2.97 kg
Technical details
Product colourBlack
Noise level47.6 dB
Mean time between failures (MTBF)743482.45 h
Firmware upgradeableYes
Rack mountingYes
Shipping (inner) case width47.8 cm
Shipping (inner) case net weight11.6 kg
Shipping (inner) case length58.5 cm
Shipping (inner) case height31.8 cm
Products per shipping (inner) case5 pc(s)
Products per pallet (sea)120 pc(s)
Products per pallet (air)120 pc(s)
Pallet gross width120 cm
Pallet gross length110 cm
Pallet height (sea)2.04 m
Pallet height (air)2.04 m
Pallet gross weight (sea)407.6 kg
Pallet gross weight (air)407.6 kg
Master (outer) cases per pallet (sea)24 pc(s)
Master (outer) cases per pallet (air)24 pc(s)
Shipping (inner) case gross weight16.2 kg
Certificates
Electromagnetic compatibilityCE A, VCCI A, FCC A, IC, BSMI
CertificationCB, UL, BSMI, CCC
Memory
Packet buffer memory12 MB
Memory typeDDR3-SDRAM
Internal memory2048 MB
Flash memory64 MB
Indication
LED indicatorsActivity, Link, Power, Speed
Logistics data
Harmonized System (HS) code85176990